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Introduction

This guide tells you how to locate instructions for installing the PCI audio option board
in O2™ and OCTANE™ workstations and in Origin200 servers.
Note: The PCI audio option board can also be installed in an Onyx2 workstation or

Origin2000 server, however the installation must be performed by an authorized Silicon
Graphics field engineer. The Onyx2 and Origin2000 systems use electrical power
internally that is hazardous if the equipment is improperly handled. Procedures require
specific training and technical knowledge, as provided to Silicon Graphics System
Support Engineers or other personnel trained by Silicon Graphics.
The following topics are covered in this manual:
•

Chapter 1, “Installing the PCI Audio Option Board” explains where to find PCI
board installation instructions for your workstation, and describes how to verify the
board installation after installing the software. It also explains how to connect cables
once the board is in place.

•

Chapter 2, “Using the Audio Panel Software” provides information on using the
Audio Panel to display the ADAT® and AES-3id device controls and to set the
default input and output audio devices.

•

Chapter 3, “Technical Specifications and Product Support” contains technical
information and explains how to contact Silicon Graphics.
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Chapter 1

1. Installing the PCI Audio Option Board

This chapter explains where to find PCI board installation instructions for your
workstation or server, and describes how to verify the board installation. It also explains
how to connect cables once the board is in place.
The following topics are covered:
•

“PCI Audio Option Package” on page 3

•

“Installing the PCI Audio Option Board in the O2 Workstation” on page 3

•

“Installing the PCI Audio Option Board in the OCTANE Workstation” on page 4

•

“Installing the PCI Audio Option Board in the Origin200 Server” on page 6

•

“Connecting the Cables” on page 7

•

“Installing the Software” on page 8

•

“Verifying the Hardware Installation” on page 8

•

“Connecting ADAT Optical Devices” on page 8

1

Chapter 1: Installing the PCI Audio Option Board

The PCI audio option board (Figure 1-1) is a half size PCI expansion board that provides
multichannel digital audio expansion via the PCI bus. It connects to consumer and
professional audio and video equipment via industry-standard interfaces. If your
workstation has multiple PCI slots, you can install multiple PCI audio option boards for
more channels of synchronized digital audio. See the section in this manual for your
workstation or server to find out the maximum number of boards you may install.

Breakout cable

Coaxial digital in
Video ref loop
Coaxial digital out
Video ref loop
ADAT optical out
ADAT optical in

Figure 1-1
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PCI Audio Option Board

Feature
connector

PCI Audio Option Package

PCI Audio Option Package
Your package includes all of the following items. If anything is missing, contact your
sales representative.
•

PCI audio option board

•

breakout cable

•

fiber optic cable

•

feature cable (for use on media-ready Origin200 servers only)

•

bag of hardware for installing the board

•

antistatic wrist strap

•

PCI Audio Option Board Installation Guide (this manual)

•

Compact disc (CD-ROM)

Installing the PCI Audio Option Board in the O2 Workstation
In an O2 workstation, you install the PCI audio option board in the PCI module located
on the system module.
Note: The feature connector (see Figure 1-1) is not used in the O2 workstation.

For instructions on how to install the board, see the section on installing PCI boards in
the O2 Workstation Owner’s Guide. If you don’t have the printed owner’s guide handy, the
information is also online in the following locations:
•

IRIS InSight Library—From the Toolchest on your O2, choose Help > Online Books
> SGI EndUser > O2 Hardware Reference Guide. If the book was removed from your
system disk, you can reinstall it from the “IRIX 6.3 for O2 Including R10,000” CD.

•

Silicon Graphics Technical Publications Library—If you have access to the Internet,
enter the following URL in your Web browser location window:
http://techpubs.sgi.com/library/
Choose Catalogs> Hardware Catalog > and look in the O2 section for the O2
Hardware Reference Guide.

After installing the board in the PCI tray and before replacing the system module in the
O2 chassis, connect the cables. In this manual, go to “Connecting the Cables” on page 7.
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Chapter 1: Installing the PCI Audio Option Board

Installing the PCI Audio Option Board in the OCTANE Workstation
In an OCTANE workstation, you install the PCI audio option board in the PCI module,
which is an optional module. You can install the board in any open PCI slot. A maximum
of three PCI audio option boards can be installed.
For instructions on how to install the board, see the OCTANE PCI Module Installation
Guide that came with the optional PCI module. Or see the section on installing PCI boards
in the printed OCTANE Workstation Owner’s Guide that comes with the OCTANE
workstation.
If you don’t have either of the printed manuals handy, the manuals are available on the
Internet in the Silicon Graphics Technical Publications Library at the following location:
http://techpubs.sgi.com/library/
Choose Catalogs> Hardware Catalog > and look in the OCTANE section for the OCTANE
Workstation Owner’s Guide, or the OCTANE PCI Module Installation Guide.
After installing the board in the PCI module and before replacing the module in the
OCTANE chassis, connect the cables. In this manual, go to “Connecting the Cables” on
page 7.
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Installing the PCI Audio Option Board in the OCTANE Workstation

Placing a System Upgrade Label
Model/CMN number
System label

R

L

In Out

2

Figure 1-2

1

Rear View of the OCTANE Workstation

If you received an OCTANE system upgrade label, place it on the system label as follows:
Face the rear of the workstation. The system label (containing the model/CMN number)
is located at the top center of the rear of the workstation. Place the label over the VCCI
and CISPR 22 information.
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Chapter 1: Installing the PCI Audio Option Board

Installing the PCI Audio Option Board in the Origin200 Server
Table 1-1 lists the maximum number of boards you can install in the Origin200 and
Origin200 GIGAchannel servers and describes performance issues.
Table 1-1

Maximum Number of PCI Audio Options in Origin200 Servers

Server Type

Maximum Number of PCI Audio Where To Install the Boards for Optimum Performance
Option Boards

Origin200

3 per CPU module (6 max.)

Install boards starting with slot 5 in the CPU module.

Origin200 GIGAchannel

6 boards maximum in the
entire system

Install boards anywhere in the GIGAchannel expansion cabinet
first, then in the CPU module (starting with slot 5).

Caution: Do not install the early version of the PCI Audio Option Board (introduced on
O2 and OCTANE workstations) in Origin200 media-ready servers. Likewise, do not
install the board you received in this package (version two) on non media-ready
Origin200 servers. Although the board works, some of the functionality is lost. For
example, you will not be able to synchronize fully the audio in this module with audio
in another module. For full operation of the PCI Audio Option Board in an Origin200
media-ready server, use the board and the feature connector cable shipped in this
package. If you install the early PCI Audio Option Board in a media-ready Origin200
server, you see the following error message:
The PCI Digital Audio I/O option feature connector is not detected. Be
sure that the feature connector is properly installed. Note that IP29
processor modules before 030-1244-001 rev A do not support the PCI Digital
Audio I/O option.

For instructions on how to install the board, and how to connect the feature connector
cable received with this package, see the Origin200 and Origin200 GIGAchannel
Maintenance Guide.
Most manuals are available on the Internet in the Silicon Graphics Technical Publications
Library at the following location:
http://techpubs.sgi.com/library/
Choose Catalogs > Hardware Catalog and look in Origin section for the appropriate
manual.
After installing the PCI board in the Origin200, return to this manual and go to
“Connecting the Cables” on page 7.
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Connecting the Cables

Connecting the Cables
You received three cables with your package—a fiber optic cable, a feature cable (for use
on Origin200 servers only), and a breakout cable (Figure 1-3). Follow the steps below to
remove the dust caps and connect the cables. (It’s easier to remove the dust caps before
reinstalling the PCI module in the chassis.)
1.

Remove the dust caps from the ADAT® Optical interface connectors (see Figure 1-1).

2. Attach one end of the provided fiber optic cable to one of the ADAT connectors and
the other end of the same cable to the second ADAT connector. This protects the
connectors from dust until you are ready to connect a device. At that time, remove
one end of the cable and connect it to the device. Use the cable provided with the
optical device for the second optical interface connector.
3. Connect the breakout cable to the DB15 connector (see Figure 1-1). The breakout
cable supports video synchronization and the AES-3id digital audio standard. The
black and green video ref loop cables are interchangeable.
Note: If you are using only a video input and not looping through to another device,

you must terminate the unused video connector with a 75 ohm BNC terminator.
To verify that the system recognizes the new board, see “Verifying the Hardware
Installation” on page 8.

Coaxial digital in (red)
Video ref loop (green)
Coaxial digital out (blue)
Video ref loop (black)

Figure 1-3

The Breakout Cable
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Installing the Software
After installing the PCI Audio Option Board, read any release notes on the CD that came
in this package. In addition, read the booklet enclosed with the software CD for
information on installing the software.

Verifying the Hardware Installation
Once you have installed the PCI option board and installed the software, verify that the
system recognizes the new hardware:
1.

Open a UNIX® shell. At the prompt type
hinv

Look for a line similar to this:
Iris Audio Processor: version RAD revision 12.0, number 1

There will be a listing for each PCI audio option board installed.
2. If you do not see the listing, turn off the workstation and go over each step of the
installation instructions again. Make sure the board is fully seated in the slot.

Connecting ADAT Optical Devices
You can connect ADAT Optical interface-compatible devices to the optical input or
output connectors on the PCI option board.
Note that some of these devices provide the option of clocking their inputs either
externally or internally. Often the default is set to internal clocking. For output to these
devices to work properly, you must configure them to use external clocking. Refer to the
manual that comes with the device for instructions on how to do this.
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Chapter 2

2. Using the Audio Panel Software

This chapter provides information on using the Audio Panel to control ADAT Optical
and AES-3id I/O.
If you have not yet installed the software, do so now. Read the release notes on the CD
and the booklet enclosed with the CD for information on installing the software.

Using Audio Panel to Control ADAT and AES
The Audio Panel program on your system allows you to manage multiple audio inputs
and outputs, and allows you to control various audio settings. Refer to the Audio Panel
Help menu for general information on using Audio Panel.
Note: All software instructions included in this section are based on the IRIX 6.3 and

IRIX 6.4 operating systems. If you have upgraded to a subsequent operating system,
some of the instructions may no longer be valid. If this is the case, check the latest
information by using the online documentation that came with your new software.
When you have a PCI Audio Option Board installed, you can use the Audio Panel to
display the ADAT and AES device controls, set the default input and output to ADAT or
AES I/O, and set the audio signal path to ADAT or AES I/O.
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Chapter 2: Using the Audio Panel Software

Displaying ADAT and AES Device Controls
To display the ADAT and AES device controls:
1.

Open Audio Panel:
From the Toolchest, choose Desktop > Control Audio.

2. Use the View menu to select the AES or ADAT device panel you want to see.
The device control panels allow you to adjust parameters such as sample rate, input
source, and output destination. Refer to the Audio Panel Help menu for details.
If you have more than one PCI Audio Option Board installed, the system names each
board using an incremental prefix naming scheme. For example, if you have two PCI
Audio Option Boards installed in your system, one ADAT input is displayed as “RAD
1.ADAT In” and the other as “RAD 2. ADAT In.”

Setting the Default Input and Output to ADAT or AES
Audio Panel can display device controls for ADAT In, ADAT Out, AES In, and AES Out
for every PCI Audio Option Board you have installed. You can tell your system to use
any of these devices by default, which means that the device becomes the internal audio
device that your system uses unless otherwise specified by other applications. To set the
default input and output, simply open Audio Panel and use the Default menu to select a
default input and output and device.
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Using Audio Panel to Control ADAT and AES

Setting the Input and Output Signal Path
You can select either electrical or optical signal paths for the AES input and output
devices. For ADAT input and output devices, you can select either the optical signal path
or a disabled signal path (labeled “None”).
•

To set the input source with Audio Panel:
Position the cursor over the input device panel (if the device panel you need is not
displayed, use the View menu), then hold down the right mouse button to reveal a
menu that contains the Input Source option. Choose the input source (for example,
AES In or Optical In) that you want the input device to use. “AES In” is the
electrical input.
Selecting the optical input for AES disables the ADAT input, since the two devices
share the same optical connector. Similarly, selecting the optical input for ADAT
automatically switches the AES input to the coaxial digital electrical connector.

•

To set the output destination with Audio Panel:
Position the cursor over the output device panel (if the device panel you need is not
displayed, use the View menu), then hold down the right mouse button to reveal a
menu that contains the Output Destination option. Choose the output destination
(for example, AES Out or Optical Out) that you want the output device to use. “AES
Out” is the coaxial digital electrical output.
Selecting the optical output for AES disables the ADAT output, since the two
devices share the same optical connector. Similarly, selecting the optical output for
ADAT automatically switches the AES output to the coaxial digital electrical
connector.
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Chapter 3

3. Technical Specifications and Product Support

This chapter contains the following sections:
•

“PCI Audio Option Board Specifications” on page 14

•

“DB15 Connector Pinouts” on page 15

•

“Product Support” on page 16
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Chapter 3: Technical Specifications and Product Support

PCI Audio Option Board Specifications
Table 3-1 lists the PCI audio option board’s features and specifications.
Table 3-1

PCI Audio Board’s Specifications

Synchronization

Locks to professional video (via video sync) and audio
equipment with professional jitter attenuation.
Accepts video reference input, generates AES11 grade 2
(10ppm) clocks

Sample Rates

Continuous between 32 kHz and 48 kHz

Jitter Attenuation

For 44.1 kHz or 48 kHz sample rates

Video Reference Loop Through

75 ohm BNC connectors, breakout cable

Coaxial Digital Audio Input

AES-3id 75 ohm BNC connector, breakout cable
AES11 synchronization input (for audio clock rates)
AES3 professional 2-channel 24-bit digital
Compatible with IEC958, S/PDIF consumer 2-channel
digital

Coaxial Digital Audio Outputs

AES-3id 75 ohm BNC connector, breakout cable
AES11 synchronization output
AES3 professional 2-channel 24-bit digital
Compatible with IEC958, S/PDIF consumer 2-channel
digital

Optical Digital Input

12.8 Mbps SHARP multimode plastic fiber optic
connector, PCI I/O panel
8-channel, 24-bit ADAT Optical interface
Compatible with IEC958, S/PDIF consumer 2-channel
digital

Optical Digital Output

12.8 Mbps SHARP multimode plastic fiber optic
connector, PCI I/O panel
8-channel, 24-bit ADAT optical
Compatible with IEC958, S/PDIF consumer 2-channel
digital)
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DB15 Connector Pinouts
Table 3-2 shows the pinouts for the DB15 connector for video synchronization and
AES-3id digital audio through the breakout cable.
Table 3-2

DB15 Connector Pinout Assignments

Pin

Assignment

1

COAXIAL DIGITAL_IN GND

2

COAXIAL DIGITAL_IN

3

VID_REF

4

VID_REF GND

5

VID_REF

6

VID_REF GND

7

NOT CONNECTED

8

CHASSIS GND

9

COAXIAL DIGITAL_OUT

10

NOT CONNECTED

11

COAXIAL DIGITAL_OUT GND

12

NOT CONNECTED

13

CHASSIS GND

14

CHASSIS GND

15

NOT CONNECTED
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Product Support
Silicon Graphics provides a comprehensive range of product support for its products. If
you are in North America and would like support for your Silicon Graphics supported
products, contact the Technical Assistance Center at 1-800-800-4SGI or your authorized
service provider. If you are outside North America, contact the Silicon Graphics
subsidiary or authorized distributor in your country.
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Glossary

ADAT Optical interface
The ADAT Optical interface provides a unidirectional point-to-point connection of 8
tracks of 24-bit digital audio, with subcodes, at professional sampling rates, on a single
consumer-grade optical fiber. A typical use is for a data connection between multiple
ADAT tape decks, for bouncing tracks between decks.
AES3
The AES3-1992 specification of transmission format for digital audio data. This
specification is also commonly referred to as AES/EBU. See also ANSI S4.4-1992 and
IEC958, Audio Engineering Society, Inc., Vol. 40, No. 3, 1992, New York, NY 10165. For
more information on this specification, see http://www.aes.org/publications/
AES-3id
An information document describing implementation of AES3-1992 (see above
attribution) using 75-ohm coaxial cable with 1 V peak-to-peak signal levels. See
http://www.aes.org/publications/
PCI
Peripheral Component Interconnect—a bus specification. The PCI bus is a
high-performance local bus used to connect peripherals to memory and a
microprocessor. A wide range of vendors make devices that plug into the PCI bus.
PCI I/O blank panel
A metal panel that fits on a slot in the I/O door. It must be in place if a PCI board is not
installed in the corresponding slot in the PCI module.
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Tell Us About This Manual
As a user of Silicon Graphics products, you can help us to better understand your needs
and to improve the quality of our documentation.
Any information that you provide will be useful. Here is a list of suggested topics:
•

General impression of the document

•

Omission of material that you expected to find

•

Technical errors

•

Relevance of the material to the job you had to do

•

Quality of the printing and binding

Please send the title and part number of the document with your comments. The part
number for this document is 007-3502-002.
Thank you!

Three Ways to Reach Us
•

To send your comments by electronic mail, use either of these addresses:
–

On the Internet: techpubs@sgi.com

–

For UUCP mail (through any backbone site): [your_site]!sgi!techpubs

•

To fax your comments (or annotated copies of manual pages), use this
fax number: 650-932-0801

•

To send your comments by traditional mail, use this address:
Technical Publications
Silicon Graphics, Inc.
2011 North Shoreline Boulevard, M/S 535
Mountain View, California 94043-1389

